xREL.v3

Dualboot Ubuntu Gnome win8.1 x64 - Thema

Board RSS API Hilfe Kontakt
Googlebot
Googlebot User
30. Oct 2014, 21:02 Uhr
ich habe folgendes problem:

ich habe mir ein Lenovo Ideapad u330p gekauft und wollte da nun eben besagte OS installieren.

hab probiert:

1) Win8.1 und dann als 2) ubuntu Gnome, problem ist hier das er die struktur von windows nicht mag, in unzähligen tuts ist angegeben, dass es gehen soll.

andere variante geht auch nicht:
also ubuntu gnome zuerst und windows 8.1 als zweites.

hat jemand ne idee?

brauche Ubuntu gnome fürs studium und windows 8.1 für den nebenjob(gibt leider keine alternativen die stabil alufen für den nebenjob)
daher brauche ich beide betriebssysteme.

Grüße,
Googlebot ;)

saftsau
saftsau User
30. Oct 2014, 23:07 Uhr
Was funktioniert jetzt genau nicht? Wenn du Windows zuerst installierst und daraufhin Ubuntu ist es eigentlich supereinfach, dann fragt er bei der Installation ob Ubuntu auf dem restlichen Speicher verteilt werden soll. Bei der Windows Installation musst dann eben bei den Partitionen nicht den kompletten Speicher verteilen.

grindler23
grindler23 User
30. Oct 2014, 23:11 Uhr
brauchste aber noch einen Bootloader... Grub4Dos z.B.

saftsau
saftsau User
30. Oct 2014, 23:58 Uhr
grindler23 schrieb:
brauchste aber noch einen Bootloader... Grub4Dos z.B.

Ernsthaft, wenn du nicht wirklich Ahnung von dem hast was du schreibst, dann schreib lieber nichts. Im DDoS Thread hast du schon sinnfreie Antworten gepostet.

Grub wird sowieso bei Ubuntu mitinstalliert.

grindler23
grindler23 User
31. Oct 2014, 00:02 Uhr
dann is doch gut... :aww:

BushidoRap
BushidoRap User
31. Oct 2014, 08:57 Uhr
Hast du den Schnellstart unter Win 8 deaktiviert?
Ansonsten hier mal nachlesen.

Googlebot
Googlebot User
31. Oct 2014, 13:22 Uhr
saftsau schrieb:
Was funktioniert jetzt genau nicht? Wenn du Windows zuerst installierst und daraufhin Ubuntu ist es eigentlich supereinfach, dann fragt er bei der Installation ob Ubuntu auf dem restlichen Speicher verteilt werden soll. Bei der Windows Installation musst dann eben bei den Partitionen nicht den kompletten Speicher verteilen.


hmm problem ist das er die partitionen von windows nicht erkennt - es steht nun da dass die partition komplett free sei.

P311014_13-25.jpg

es sind 3 partitionen auf der SSD: 120GB
1) 300MB boot für win8.1
2) win8.1 rest
3) frei für Ubuntu ca. 20GB

@Bushido Rap habe ich schon gemacht, vllt noch nicht richtig, ich schaus mir nochmal. der hybride shutdown(oder eben schnellstart, hab nen english win8.1) geht mir sowieso auf die nerven, braucht kein mensch, ausserdem kommt man nicht ins boot menu, mit dem mist an.

saftsau
saftsau User
31. Oct 2014, 15:54 Uhr
Hast du eventuell Windows über UEFI Boot installiert und Ubuntu nicht?

e:
Oder du probierst mal über GParted die Ubuntu Partitionen vor der Installation einzurichten, der sollte die bestehende Windows Partition definitiv erkennen!
1 mal bearbeitet, zuletzt 31. Oct 2014, 15:55 Uhr

Googlebot
Googlebot User
31. Oct 2014, 16:10 Uhr
kann gut sein das win8.1 über uefi installiert ist, man kann es bei der installation nicht aussuchen.

kann man ubuntu überhaupt auf uefi installieren, weil ich finde keine einstellmöglichkeiten. :(

probiere jetzt mal gparted.

 
XdaywalkerX User
31. Oct 2014, 17:44 Uhr
was spricht dagegen auf auf das erweiterte firmware interface zu verzichten? ich denke dann wärst du dein "problem" los. windows nutzt den klassichen mbr und du kannst ubuntu parallel installieren.

edit: im bios den boot mode von uefi auf legacy umstellen :)

tools wie rufus können dir bei deinem vorhaben helfen (gpt oder mbr partitionierungsschema)

http://rufus.akeo.ie/

eine weitere option wäre eine vm, dank hardwarebeschleugnigung (vt-x) und dergleichen arbeitest du praktisch genau so performant wie mit einer nativen installation.
3 mal bearbeitet, zuletzt 31. Oct 2014, 17:53 Uhr

Googlebot
Googlebot User
22. Nov 2014, 13:43 Uhr
vm ist schlecht, da ein ultrabook ist ich daher auf eine perf-freundlich umgebung angewiesen bin.

also mbr ist ne gute idee, werde ich mal probieren.
started dann aber mein win8.1 noch oder muss ich da auch nochmal neuinstallieren?
bei windows gab es keine möglichkeit mbr oder uefi auszuwählen. :-@

saftsau
saftsau User
22. Nov 2014, 16:59 Uhr
Googlebot schrieb:
[...]
bei windows gab es keine möglichkeit mbr oder uefi auszuwählen. :-@

Doch, du wählst es vor dem Booten vom Installationsmedium aus. Da steht dann z.B. extra "UEFI: USB". Genauso läuft das auch mit sämtlichen anderen OS Installationen, wenn du einmal darüber gebootet hast, hast du deine Wahl bereits getroffen.

Googlebot
Googlebot User
23. Nov 2014, 22:40 Uhr
saftsau schrieb:
Doch, du wählst es vor dem Booten vom Installationsmedium aus. Da steht dann z.B. extra "UEFI: USB". Genauso läuft das auch mit sämtlichen anderen OS Installationen, wenn du einmal darüber gebootet hast, hast du deine Wahl bereits getroffen.


ok ich habe nur die wahl von USB zu starten, da kein optisches laufwerk verfügbar.
muss ich bei den USB irgendwas formatieren um von mbr zu booten? vllt bootsector anlegen mit mbr?

saftsau
saftsau User
23. Nov 2014, 22:56 Uhr
Googlebot schrieb:
ok ich habe nur die wahl von USB zu starten, da kein optisches laufwerk verfügbar.
muss ich bei den USB irgendwas formatieren um von mbr zu booten? vllt bootsector anlegen mit mbr?

Beim Booten sollte das ganze ungefähr so aussehen:
https://codechief.files.wordpress.com/2013/02/3-force-uefi-boot-of-windows-setup-usb-from-bios-config.jpg
USB Device steht 2x drin. Wenn du dann einfach über die "normale" Option bootest und neuinstallierst sollte dein Problem gelöst sein.

Brain_Weltherrschaft
Brain_Weltherrschaft User
12. Mar 2015, 04:05 Uhr
Hab keine Lösung auf das Problem, musste mich aber auch damit rumschlagen. Ebenfalls das u330p und ubuntu + Win7.
Hab es in beiden Reihenfolgen probiert, grub wurde immer umgangen, auch nach erneutem drüberinstallieren von grub.

Wie auch immer. Hier aus der Bedienungsanleitung:
How can I change the boot mode?
There are two boot modes:UEFI and Legacy Support. To change the boot mode, start the BIOS setup utility and set boot mode to UEFI or Legacy support on the boot menu.

Kann grad nicht rebooten, aber das hat man auf jeden Fall einstellen können. Hab es nämlich auch mit Legacy probiert - hat trotzdem nich geklappt.
Resultat: Ich habs bei Ubuntu belassen - Win7 in der VM, da ichs fast nie brauch.

Viel Erfolg :P

Edit:
Aha, hier doch noch was - könnte mit Windows Fast-Boot zusammenhängen:
https://sites.google.com/site/easylinuxtipsproject/windows
1 mal bearbeitet, zuletzt 12. Mar 2015, 04:12 Uhr

Googlebot
Googlebot User
18. Aug 2016, 23:34 Uhr
ja sieht nach fast boot aus. (war aus hier)
so nun brauch ich scheinbar ein Linux wirklich, werd mal probieren ArchLinux und win 8.1 dual zu installieren.
Arch scheint mir noch das am wenigsten pollutete Linux zu sein. mal schaun.


© 2004-2019 by xrelease. Alle Rechte vorbehalten.
Version: efed11f15bc1dbdd1b8b9f7282c64f3f603ae159 [20191013-508]
Besucher online: 310
Mitglieder online: 29
P2P-Releases
Entertainment
Nach Oben