xREL.v3

Laptop bootet nicht mehr richtig - Thema

Board RSS API Hilfe Kontakt
bam bam
bam bam .nfo-Verwaltung
1. Apr 2018, 17:00 Uhr
Hi,

bei dem Laptop (Acer Aspire V5-573G) gibt es seit gestern das Problem, dass er nicht richtig bootet. Beim hochfahren bleibt das Display schwarz, es hilft nur Powerknopf drücken bis er ausgeht.
Wenn ich das mehrmals gemacht hab (hochfahren--> Powerknopf --> aus --> hochfahren -->...) bootet er nach dem 4/5/6/.. mal ganz normal ohne irgendeine Fehlermeldung zu zeigen ins Windows.
Wenn ich den Laptop herunterfahre, bootet er wieder nicht richtig. Wenn ich ihn allerdings neu starte, dann bootet er ganz normal.

Letztes mal das er normal gebootet hat war am 28.03...das einzige was sich seit dem verändert hat (soweit ich das sehe), ist das sich das kumulative Update KB4088776 am 28.03 installiert hat....obs daran liegt ...keine Ahnung...wäre aber nicht das erste mal das ein Update zu Bootfehlern führt...

bis jetzt getestet, aber hat nichts gebracht/gefunden:
sfc /scannow
dism /online /cleanup-image /checkhealth
dism /online /cleanup-image /scanhealth
dism /online /cleanup-image /restorehealth

google spuckt dazu nicht wirklich was dazu aus was mir weiterhilft außer zurücksetzten/reparieren und das Update (falls wirklich daran liegt) bis auf weiteres zu blockieren...

System:
Acer Aspire V5-573G
Win 10 Version1709 (Build 16299.334)





BushidoRap
BushidoRap User
1. Apr 2018, 20:19 Uhr
Inplace Upgrade, ansonsten Hardwaredefekt und demzufolge neuer Laptop.

bam bam
bam bam .nfo-Verwaltung
2. Apr 2018, 15:31 Uhr
würde ich gern machen, Problem ist nur ich komm jetzt gar nicht mehr ins Windows rein...
auch niht mehr mit booten--> Powerknopf --> aus -->...

ConFuseD
ConFuseD User
3. Apr 2018, 18:08 Uhr
bam bam schrieb:
würde ich gern machen, Problem ist nur ich komm jetzt gar nicht mehr ins Windows rein...
auch niht mehr mit booten--> Powerknopf --> aus -->...


Was heißt jetzt eig für dich genau booten? Ist bei dem gerät eine Form von fastboot aktiv? Also bekommst du einen POST-Screen? Sprich Auflistung erkannter Hardware etc bevor der WIndows Boot Vorgang beginnt?

Falls der Screen nur unter Windows Schwarz bleibt und du mit der für dein Gerät üblichen Tastenkombination ins Bios kommst, ist klar das es an Windows liegt. Falls BIOS zugänglich, könnte man dies noch zusätzlich mit Linux oder Windows Live Installation auf USB Stick testen, sprich von selbigem Booten.

Wenn das Bild auch so schwarz bleibt, ohne Zugriff auf Bios, liegt wohl ein Hardware defekt vor. Bei Laptops gerne überhitzte Grafikkarte oder CPU. In diesem Falle eher Grafik, aber das ist nur nen Schuss ins blaue, kann ohne weitere Infos alles sein.


Edit: Wie fährst du den Laptop runter? Über den Schalter oder entsprechende Option im WIndows? der Schalter könnte wie bei Laptops häufig auf Ruhemodus/Energiesparen oder ähnliches eingestellt sein, das könnte dann auch den unterschied zum Neustart erklären.
2 mal bearbeitet, zuletzt 3. Apr 2018, 18:13 Uhr

bam bam
bam bam .nfo-Verwaltung
3. Apr 2018, 18:53 Uhr
ConFuseD schrieb:
Was heißt jetzt eig für dich genau booten? Ist bei dem gerät eine Form von fastboot aktiv? Also bekommst du einen POST-Screen? Sprich Auflistung erkannter Hardware etc bevor der WIndows Boot Vorgang beginnt?

fastboot ist aktiviert
booten heißt: ACER Logo --> Windows Ladebild/Anmeldung mit dem sich drehenden Punktekreis-->Windows
POST-Screen - nein

Falls der Screen nur unter Windows Schwarz bleibt und du mit der für dein Gerät üblichen Tastenkombination ins Bios kommst, ist klar das es an Windows liegt. Falls BIOS zugänglich, könnte man dies noch zusätzlich mit Linux oder Windows Live Installation auf USB Stick testen, sprich von selbigem Booten.

das Display bleibt von Anfang an schwarz, als ob kein Signal empfangen/gesendet wurde, selbiges auch bei Anschluss an externen Monitor...
nach dem 4/5/... forced shutdown geht es aber wieder normal, sprich: ACER Logo --> Windows Ladebild/Anmeldung mit dem sich drehenden Punktekreis-->Windows und ins BIOS komme ich dann auch

Wenn das Bild auch so schwarz bleibt, ohne Zugriff auf Bios, liegt wohl ein Hardware defekt vor. Bei Laptops gerne überhitzte Grafikkarte oder CPU. In diesem Falle eher Grafik, aber das ist nur nen Schuss ins blaue, kann ohne weitere Infos alles sein.

hab ich auch mal vermutet, aber da war nicht viel Staub/Fusseln in den Lüfteröffnungen, hab aber dennoch mal alles gesäubert

Edit: Wie fährst du den Laptop runter? Über den Schalter oder entsprechende Option im WIndows? der Schalter könnte wie bei Laptops häufig auf Ruhemodus/Energiesparen oder ähnliches eingestellt sein, das könnte dann auch den unterschied zum Neustart erklären.

über Win-Taste-->Herunterfahren, jetzt geht es nur über forced shutdown, da das Display schwarz bleibt...wenn er aber wieder normal bootet und ich in Windows bin dann auch normal herunterfahren...

das lustige kommt jetzt: gestern bootet er nicht, weil er am Ladekabel hing, wenn das wie heute und vorgestern nicht angeschlossen ist und er über Akku läuft kann ich ihn mit der "Notlösung" (4/5/...mal forced shutdown) booten...

DaFu
DaFu User
3. Apr 2018, 20:19 Uhr
Defekter Arbeitsspeicher sorgt bei Notebooks sehr gerne mal für einen schwarz bleibenden Bildschirm. Hast du in die Richtung mal geschaut?

Vitalic
Vitalic Dystopie is watching you
3. Apr 2018, 20:29 Uhr
bam bam schrieb:


das lustige kommt jetzt: gestern bootet er nicht, weil er am Ladekabel hing, wenn das wie heute und vorgestern nicht angeschlossen ist und er über Akku läuft kann ich ihn mit der "Notlösung" (4/5/...mal forced shutdown) booten...


>mal den Akku raus und nur mit Netzstecker starten.
>anderen Monitor anschließen und damit versuchen zu starten
>Wiederherstellungspunkt nutzen bevor du das Update installiert hast

Ansonsten würde ich einfach mal mit nem Bohrer einwirken.
Ich installiere mir auch immer Viren in kleinen Dosen, damit der Computer sich dagegen immunisiert. Fuchs musst du sein! :aww:



1 mal bearbeitet, zuletzt 3. Apr 2018, 20:32 Uhr

bam bam
bam bam .nfo-Verwaltung
3. Apr 2018, 20:57 Uhr
hab mal Backups gemacht...
das Inplace Upgrade hat nichts gebracht...

DaFu schrieb:
Defekter Arbeitsspeicher sorgt bei Notebooks sehr gerne mal für einen schwarz bleibenden Bildschirm. Hast du in die Richtung mal geschaut?


werd mal gleich/morgen memtest laufen lassen...

Vitalic schrieb:
>mal den Akku raus und nur mit Netzstecker starten.
>anderen Monitor anschließen und damit versuchen zu starten
>Wiederherstellungspunkt nutzen bevor du das Update installiert hast

1. bootet wieder nicht
2. an meinem Monitor und TV gehts nicht, erst wieder nach 4/5... Versuchen
3. grad geschaut, da ist keiner...

Ansonsten würde ich einfach mal mit nem Bohrer einwirken.
Ich installiere mir auch immer Viren in kleinen Dosen, damit der Computer sich dagegen immunisiert. Fuchs musst du sein! :aww:

wie konnt ich das nur vergessen.... :-$

€:
memtest gemacht --> alles i.O.

1 mal bearbeitet, zuletzt 4. Apr 2018, 21:00 Uhr

bam bam
bam bam .nfo-Verwaltung
9. Apr 2018, 16:36 Uhr
hab den heute zu den IT-Boys bei mir in der Firma gebracht...mal schauen was die dazu sagen...

DaFu
DaFu User
9. Apr 2018, 19:16 Uhr
Wir sind gespannt ;)

bam bam
bam bam .nfo-Verwaltung
10. Apr 2018, 18:56 Uhr
heute morgen angerufen worden, geht alles ohne Probleme...am Mittag wieder angerufen worden, geht gar nichts...
am Nachmittag mal vorbeigefahren, herausgefunden das es wenn man einen USB Port belegt einmal bootet -> forced shutdown -> USB Gerät entfernt -> bootet es immer beim 2ten mal problemlos...(5mal getestet, hat immer funktioniert)
morgen kommt der Chef IT-Boy, der soll sich das dann mal anschauen...

bam bam
bam bam .nfo-Verwaltung
16. Apr 2018, 16:26 Uhr
heute mal mit den Chef Praktikanten da geredet...er versteht es nicht :(
hat sich alles angeschaut, BIOS update gemacht und weis-ich-nicht-was... hat aber alles nichts gebracht...meinte es startet ja, muss nur immer nen USB Stick rein stecken starten und entfernen....

BushidoRap
BushidoRap User
16. Apr 2018, 16:47 Uhr
BushidoRap schrieb:
Inplace Upgrade, ansonsten Hardwaredefekt und demzufolge neuer Laptop.


Wurde denn nun mittlerweile mal ein Inplace-Upgrade gemacht?
Ist einfach und macht keine Arbeit, außerdem gehen keine Daten verloren.
Ansonsten halt RIP.

bam bam
bam bam .nfo-Verwaltung
16. Apr 2018, 17:00 Uhr
bam bam schrieb:

das Inplace Upgrade hat nichts gebracht...


ja. wurde gemacht...

RIP ist da ja nichts, funktioniert ja noch...frage ist halt nur wie lange das noch so geht mit dem forced shutdown...


© 2004-2018 by xrelease. Alle Rechte vorbehalten.
Version: 3.4-722b773381020550e9825ad02ab409ba873efc62 [20180819-491]
Besucher online: 944
Mitglieder online: 114
P2P-Releases
Entertainment
Nach Oben